
This quick reference is for Microsoft Excel 2010 on Windows 7
Base Module - Spreadsheets ©ICS Skills 2014                   Quick Reference 

Excel 2010 Tabs

Keyboard Shortcuts 

Home

Insert

Page Layout

Forumulas

Data

Review

View

This module sets out essential concepts and skills relating to 
understanding the concept of spreadsheets and demonstrating an 
ability to use a spreadsheet to produce accurate work outputs.

Successful candidates will be able to:
 •  Work with spreadsheets and save them in different file formats.
 • Choose built-in options such as the Help function within the 

application to enhance productivity.
 • Enter data into cells and use good practice in creating lists. 

Select, sort and copy, move and delete data.
 • Edit rows and columns in a worksheet. Copy, move, delete and 

appropriately rename worksheets.
 • Create mathematical and logical formulas using standard 

spreadsheet functions. Use good practice in formula creation and 
recognize error values in formulas.

 • Format numbers and text content in a spreadsheet.
 • Choose, create and format charts to communicate information 

meaningfully.
 • Adjust spreadsheet page settings and check and correct 

spreadsheet content before finally printing spreadsheets.
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1.1  Working with Spreadsheets
1.1.1  Open a spreadsheet application.

 •  Click the Start button.
 •  Select All Programs.
 •  Click Microsoft Excel 2010.

1.1.1  Close a spreadsheet application.
 • On the File tab, click Exit.

1.1.1  Open spreadsheets.
 • On the File tab, click Open.
 • Select the spreadsheet(s) to open and 

click Open.
1.1.1  Close spreadsheets.

 • On the File tab, click Close.
1.1.2  Create a new spreadsheet based on default  
  template.

 • On the File tab, click New.
 • A blank workbook is selected, click 

Create.
1.1.3  Save a spreadsheet to a location on a drive.

 •  On the File tab, click Save.
 • Create a file name and navigate to the 

location required.
 • Click Save.

1.1.3  Save a spreadsheet under another name to  
  a location on a drive.

 • On the File tab, Click Save As.

 • Enter a new file name over the existing 
file name and navigate to the location 
required.

 • Click Save.

1.1.4   
   
  

 • On the File tab, Click Save As.
 • Click on the Save as type drop-down list 

and click a file type.
 • Click Save.

1.1.5  Switch between open spreadsheets.
 • On the View tab, in the Windows group 

click the Switch Windows button.
 • Click the name of the spreadsheet to 

switch to.
1.2  Enhancing Productivity
1.2.1  Set basic options/preferences in the   
  application: user name.

 • On the File tab, click Options.
 • On the General tab, enter a user name in 

the User name box.
 •  Click OK.

1.2.1  Set basic options/preferences in the   
  application: default folder to open, save  
  spreadsheets.

 • On the File tab, click Options.
 • On the Save tab, enter a default file loca-

tion in the Default file location box.
 • Click OK.

1.2.2  Use available Help functions.
 • Click on the Help button         on the top 

right of the ribbon.
1.2.3  

 • On the View tab, in the Zoom group, click 
the Zoom button.

 • Check the required magnification check-
box or click the Percent box and enter 
the magnification required.

 • Click OK.
1.2.4  Restore, minimize the ribbon.

 • Double-click any tab to minimise the 
ribbon.

 • Double-click any tab again to restore the 
ribbon.

2.1  Insert, Select
2.1.1  Understand that a cell in a worksheet  
  should contain only one element of data.

 • For example, first name detail in one cell, 
surname detail in adjacent cell

2.1.2  Recognize good practice in creating lists:
 • Avoid blank rows and columns in the 

main body of list
 • Insert blank row before Total row
 • Ensure cells bordering list are blank

1  Using the Application

2  Cells
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2.1.3  Enter a number, date, text in a cell.
 • Click the cell.
 • Enter the number, date or text required.

2.1.4  Select a cell.
 • Click the cell.

2.1.4  Select a range of adjacent cells.
 • Click the first cell and drag to the last cell 

in the range.

2.1.4  Select a range of non-adjacent cells.
 • Click the first cell or range of cells.
 •  Hold the Ctrl key down and continue high-

lighting additional non-adjacent ranges.

2.1.4  Select an entire worksheet.

 • Click the Select All button found above 
Row 1 and to the left of Column A.

2.2  Edit, Sort
2.2.1  Edit cell content.

 • Click the cell.
 • Edit content as required.

2.2.1  Modify existing cell content.
 • Click the cell.
 •  Enter additional content or delete existing 

content.

2.2.2    Use the undo, redo command.
 • Go to the Quick Access Toolbar.
 • Click the Undo or Redo buttons.

2.2.3    Use the search command for specific 
  content in a worksheet.

 •  On the Home tab, in the Editing group, 
click the Find & Select button.

 • Click Find.
 • Enter the word or phrase to find in the Find 

what box.
 • Click Find Next to select the first occur-

rence of the word or phrase or click Find 
All.

 • Click Close.

2.2.4  Use the replace command for specific 
  content in a worksheet.

 • On the Home tab in the Editing group, click 
the Find & Select button.

 • Click Replace.
 • Enter the word or phrase to replace in the 

Find what box.
 • Enter the word or phrase to replace with in 

the Replace with box.
 •  Click Find Next to select the first occur-

rence of the number or text.
 •  Click Replace or Replace All.
 •  Click OK.
 •  Click Close.

2.2.5  Sort a cell range by one criterion in 
  ascending, descending numeric order, 
  ascending, descending alphabetic order. 

 • Select the cell range to sort.
 • On the Data tab, in the Sort & Filter group, 

click the Sort A to Z button to sort in 
ascending order or click the Sort Z to A 
button to sort in descending order.

3.1.4  Modify row heights to a specified value, to  
  optimal height.

 •  Click the row heading(s) of the rows to 
modify.

 •  On the Home tab, in the Cells group, 
click the Format button.

 • To modify row height to a specified 
value, click Row Height and enter a row 
height.

 • Click OK.
 • To modify row height to optimal height, 

click Autofit Row Height.

3.1.5  Freeze row titles.
 • Select the row immediately below the 

row to freeze.
 • On the View tab, in the Window group, 

click the Freeze Panes button.
 • Click Freeze Panes.

3.1.5  Freeze column titles.
 • Select the column immediately to the 

right of the column to freeze.
 • On the View tab, in the Window group, 

click the Freeze Panes button.
 • Click Freeze Panes.

3.1.5  Unfreeze row and/or column titles.
 •  On the View tab, in the Window group, 

click the Freeze Panes button.
 •  Click Unfreeze Panes.

3.2  Worksheets
3.2.1  Switch between worksheets.

 • Click the worksheet tab at the bottom of 
the workbook window.

3.2.2  Insert a new worksheet.
 • On the Home tab, in the Cells group, 

click the Insert arrow.
 • Click Insert Sheet.

3.2.2  Delete a worksheet.
 • Select the sheet to delete.
 • On the Home tab, in the Cells group, 

click the Delete arrow.
 • Click Delete Sheet.

3.2.3  Recognize good practice in naming 
  worksheets.

 • Use meaningful worksheet names rather 
than accept default names.

3.2.4  Copy a worksheet within a spreadsheet.
 •  Right-click the worksheet tab at the bot-

tom of the workbook window.
 •  Click Move or Copy.
 •  Select the location to copy the work-

sheet to.
 • Check the Create a copy checkbox.
 •  Click OK.

3.2.4  Move a worksheet within a spreadsheet.
 • Right-click the worksheet tab at the bot-

tom of the workbook window.
 • Click Move or Copy.
 • Select the location to move the work-

sheet to.
 • Click OK.

3.2.4  Rename a worksheet within a spreadsheet.
 • Right-click the worksheet tab at the bot-

tom of the workbook window.
 • Click Rename.
 • Enter the worksheet name into the high-

lighted worksheet tab.

4.1  Arithmetic Formulas
4.1.1  Recognize good practice in formula 
  creation:

 •  Refer to cell references rather than type 
numbers into formulas

4.1.2  Create formulas using cell references  
  and arithmetic operators (addition, 
  subtraction, multiplication, division)

 • Click the cell to enter the formula into.
 • Enter the = (equals) sign.
 • Enter a formula using cell references and 

operators, for example =B3+B4.

2.3  Copy, Move, Delete
2.3.1  Copy the content of a cell, cell range within  
  a worksheet, between worksheets, between  
  open spreadsheets.

 • Select the cell or cell range to copy.
 • On the Home tab, in the Clipboard group, 

click the Copy button.
 • Click a new location within the worksheet or 

within another open spreadsheet.
 • On the Home tab, in the Clipboard group, 

click the Paste button.

2.3.2  Use the autofill tool/copy handle tool to copy,  
  increment data entries.

 • Select the cell or cell range to copy.
 • Move the mouse pointer over the lower right 

hand corner of the selected cell or cell range.
 • Use the fill handle to drag through the range 

required.

2.3.3  Move the content of a cell, cell range within  
  a worksheet, between worksheets, between  
  open spreadsheets.

 • Select the cell or cell range to move.
 • On the Home tab, in the Clipboard group, 

click the Cut button.
 • Click a new location within the worksheet or 

within another open spreadsheet.
 • On the Home tab, in the Clipboard group, 

click the Paste button.

2.3.4  Delete cell contents.
 • Select the cell contents to delete.
 • Press the Delete key.

3.1  Rows and Columns
3.1.1  Select a row.

 • Click the row heading.

3.1.1  Select a range of adjacent rows.
 • Click the first row heading.
 • Drag to highlight through to the last row 

heading. 

3.1.1  Select a range of non-adjacent rows.
 • Click the first row heading or range of rows. 
 • Hold the Ctrl key down and continue high-

lighting additional row headings.

3.1.2  Select a column.
 • Click the column heading.

3.1.2  Select a range of adjacent columns.
 • Click the first column heading.
 • Drag to highlight through to the last column 

heading.

3.1.2  Select a range of non-adjacent columns.
 • Click the first column heading or range of 

columns.
 •  Hold the Ctrl key down and continue high-

lighting additional column headings.

3.1.3  Insert rows.
 • Click the row heading(s) above which the 

new row will appear.
 •  On the Home tab, in the Cells group, click 

the Insert button.

3.1.3  Insert columns.
 • Click the column heading(s) immediately 

to the right of where the new column will 
appear. 

 • On the Home tab, in the Cells group, click 
the Insert button.

3.1.3  Delete rows.
 • Click the row heading(s) of the rows to 

delete. 
 • On the Home tab, in the Cells group, click 

the Delete button.

3.1.3  Delete columns.
 • Click the column heading(s) of the columns 

to delete. 
 •  On the Home tab, in the Cells group, click 

the Delete button.

3.1.4  Modify column widths to a specified value, to  
  optimal width.

 • Click the column heading(s) of the columns 
to modify. 

 • On the Home tab, in the Cells group, click 
the Format button.

 • To modify the column width to a specified 
value, click Column Width and enter a width.

 • Click OK.
 • To modify the column width to optimal width, 

click Autofit Column Width.
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4.1.3  Identify and understand standard error  
  values associated with using formulas:

4.1.4  Understand relative, absolute cell 
  referencing in formulas.

 • A formula that contains relative cell 
reference will change when it is copied 
to other cells.

 • A formula that contains an absolute 
cell reference always refers to a cell in 
a specific location and never changes 
when copied to other cells.

4.1.4  Use relative, absolute cell referencing 
  in formulas.

 • By default, once copied, formula cell ref-
erences will become relative and change 
as per the cells selected.

 • To create an absolute cell reference 
press F4 after selecting the cell and the 
formula will fix to this cell.

4.2    Functions
4.2.1  Use sum, average, minimum, maximum,  
  count, counta, round functions.

 • Click the cell to enter the formula into.
 • On the Formulas tab, in the Function 

Library group, click the Insert Function 
button.

 • Enter the function name in the high-
lighted Search for a function box.

 • Click Go.
 • Ensure the function is highlighted in the 

Select a function box.
 • Click OK.
 • Enter the arguments for the function.
 • Click OK.

4.2.2  Use the logical function if (yielding one of  
  two specific values) with comparison  
  operator: =, >, <.

 • The if function returns one value if a 
condition specified evaluates to TRUE 
and another value if it evaluates to 
FALSE.

5.2.2  Apply formatting to cell contents: bold,  
  italic, underline, double underline.

 •  Select the text to format.
 • To embolden the text, on the Home tab, 

in the Font group, click the Bold button.
 • To italicise the text, on the Home tab, in 

the Font group, click the Italic button.
 • To underline the text, on the Home tab, 

in the Font group, click the Underline 
button.

 • To double underline the text, on the 
Home tab, in the Font group, click the 
Underline arrow and click the Double 
Underline button.

5.2.3   Apply different colours to cell content,  
  cell background.

 • Select the cell or cell range to colour.
 • On the Home tab, in the Font group, 

click the Fill Color arrow.
 •  Click a colour.

5.2.4  Copy the formatting from a cell, cell   
  range to another cell, cell range.

 • Select the cell or cell range to copy 
from.

 • On the Home tab, in the Clipboard 
group, click the Format Painter button.

 • Click the cell or cell range to apply the 
format.

5.3     Alignment, Border Effects
5.3.1  Apply text wrapping to contents within a  
  cell, cell range.

 • Select the cell or cell range.
 • On the Home tab, in the Alignment 

group, click the Wrap Text button.

5.3.2  Align cell contents: horizontally, vertically.

 • Select the cell or cell range.
 • On the Home tab, in the Alignment 

group, click the Alignment group arrow.
 • On the Alignment tab, click the align-

ment options required in the Horizontal 
and Vertical boxes.

 • Click OK.

5.3.2  Adjust cell content orientation.
 • Select the cell range.
 • On the Home tab, in the Alignment 

group, click the Orientation button.
 • Click the cell content orientation 

required.

5.3.3  Merge cells and centre a title in a 
  merged cell. 

 • Select the cell range.
 • On the Home tab, in the Alignment 

group, click the Merge & Center arrow.
 • Click the merge option required.

5.3.4  Add border effects to a cell, cell range: 
  lines, colours.

 • Select the cell range.
 • On the Home tab, in the Font group, 

click the Border arrow.
 • Click the line and colour options 

required.

6.1    Create
6.1.1  Create different types of charts from   
           spreadsheet data: column chart, bar    
           chart, line chart, pie chart.

 •  Select the data on the spreadsheet.
 •  On the Insert tab in the Charts group, 

click the chart button required.
 •  Click the specific chart type required.
 • The chart will appear on the spread-

sheet.

 • Click the cell to enter the formula into.
 • On the Formulas tab, in the Function Library 

group, click the Insert Function button.
 • Enter IF in the highlighted Search for a func-

tion box.
 • Click Go.
 • Enter the arguments for the function.
 • Click OK.

5.1     Numbers/Dates
5.1.1  Format cells to display numbers to a specific  
  number of decimal places.

 • Select the cell or cell range.
 • On the Home tab, in the Number group, 

click the Increase Decimal or Decrease 
Decimal button.

 • Each click will increase or decrease the 
number by one decimal. 

5.1.1   Format cells to display numbers with, without  
  a separator to indicate thousands.

 • Select the cell or cell range.
 • On the Home tab, in the Number group, 

click the Comma Style button to use com-
mas as a separator or not.

5.1.2  Format cells to display a date style.

 • Select the cell or cell range.
 • On the Home tab, in the Cells group, click 

the Format button.
 • Click Format Cells.
 • On the Number tab, click the Date category.
 • Click a date type from the Type box.
 • Click OK.

5.1.2  Format cells to display a currency symbol.
 • Select the cell or cell range.
 •  On the Home tab, in the Number group, 

click the Accounting Number Format arrow.
 •  Click the currency required.

5.1.3  Format cells to display numbers as 
  percentages.

 • Select the cell or cell range.
 • On the Home tab, in the Number group, 

click the Percent Style button.
5.2     Contents

5.2.1  Change cell content appearance: font sizes.

 • Select the cell or cell range.
 •  On the Home tab, in the Font group, click 

the Font Size arrow.
 •  Click a size from the list or enter a size into 

the Font Size box.

5.2.1  Change cell content appearance: font types.
 • Select the cell or cell range.
 • On the Home tab, in the Font group, click 

the Font arrow.
 • Click a font from the list or enter a font into 

the Font box.

6  Charts

5    Formatting

Error

Function

Cause

Name Description

The average of the values

The number of data values

The largest value

Numbers rounded to whole 
numbers

The sum of the values

The smallest value

The number of data values in 
non-blank cells

Wrong type of argument or operand is used

COUNT

Does not recognise text in formula

SUM

Value is not available to a function or formula

COUNTA

Number is divided by zero

AVERAGE

Invalid numeric values in a formula or function

ROUND

Cell reference is not valid

MIN

Cell references are not separated correctly in 
a formula

Column is not wide enough to display value

MAX

#NAME?

#DIV/0!

Average 

#REF!

Minimum 

#####

Maximum

#Value!

Count

#N/A

Counta

#NUM!

Round

#NULL!

Sum



     

6.1.2  Select a chart.
 • Click the chart.

6.1.3  Change the chart type.
 •  Select the chart.
 • On the Design tab, in the Type group, 

click the Change Chart Type button.
 • Click a chart type from the available 

list.
 • Click OK.

6.1.4  Move a chart.
 • Select the chart.
 • To move the chart within the worksheet, 

drag it to the location required.
 • To move the chart to another 

worksheet, on the Design tab, in the 
Location group, click the Move Chart 
button.

 • Check the New sheet checkbox or 
check the Object in checkbox and click 
the sheet required.

 • Click OK.
 • Drag the chart to the location required.

6.1.4  Resize a chart.
 • Select the chart.
 • Drag the chart’s sizing handles to the 

required size.

6.1.4  Delete a chart. 
 • Select the chart.
 • Press the Delete key.

6.2      Edit
6.2.1  Add a chart title

 • Select the chart.
 •  On the Layout tab, in the Labels group, 

click the Chart Title button.
 • Click Centered Overlay Title or Above 

Chart.
 • Enter the title required in the box that 

opens on the chart.

6.2.1  Remove a chart title.
 • Select the chart title.
 • Press the Delete key.

6.2.1  Edit a chart title.
 • Select the chart title and edit as 

required.

6.2.2  Add data labels to a chart: 
  values/numbers, percentages.

 • Select the chart.
 • On the Layout tab, in the Labels group, 

click the Data Labels button.
 • Click the location required for the data 

labels.

6.2.3  Change chart area background colour,  
  legend fill colour.

 • Select the chart background or the 
legend to change.

 • On the Format tab, in the Shape Styles 
group, click the Shape Fill button.

 • Click the colour required.

6.2.4  Change the column, bar, line, pie slice  
  colours in the chart.

 • Click the column, bar, line or pie slice of 
the chart to change.

 • On the Format tab, in the Shape Styles 
group, click the Shape Fill button.

 • Click the colour required.

6.2.5  Change font size and colour of chart title,  
  chart axes, chart legend text.

 •  Select the chart title, chart axes or 
chart legend text to change.

 • On the Home tab, in the Font group, 
click the Font Size or Font Color but-
tons.

 • Click the font size or font colour 
required.

7.1      Setup
7.1.1  Change worksheet margins: top, bottom,  
  left, right.

 • On the Page Layout tab, in the Page 
Setup group, click the Margins button.

 • Click Custom Margins.
 • On the Margins tab, enter values in the 

Top, Bottom, Left and Right boxes.
 • Click OK.

7.1.2  Change worksheet orientation: portrait,  
  landscape.

 • On the Page Layout tab, in the Page Setup 
group, click the Orientation button.

 •  Click Portrait or Landscape.

7.1.2  Change paper size.
 • On the Page Layout tab, in the Page Setup 

group, click the Size button.
 • Click the paper size required.

7.1.3  Adjust page setup to fit worksheet contents  
  on a specified number of pages.

 • On the Page Layout tab, in the Scale to Fit 
group, click the number of pages required 
in the Width and Height boxes.

7.1.4  Add text in headers, footers in a worksheet.
 •  On the Insert tab, in the Text group, click 

the Header & Footer button.
 •  By default, the header section opens; to 

go to the footer, on the Design tab, in the 
Navigation group, click the Go to Footer 
button.

 •  Enter the text required in the required 
header and footer boxes.

7.1.4  Edit, delete text in headers, footers in a  
  worksheet.

 •  On the Insert tab, in the Text group, click 
the Header & Footer button.

 •  By default, the header section opens; to 
go to the footer, on the Design tab, in the 
Navigation group, click the Go to Footer 
button.

 • Edit or delete the text as required.

7.1.5  Insert fields: page numbering information,  
  date, time, file name, worksheet name into  
  headers and footers.

 •  On the Insert tab, in the Text group, click 
the Header & Footer button.

 •  On the Design tab, in the Header & Footer 
Elements group, click the Page Number, 
Current Date, Current Time, File Name or 
Sheet Name button as required.

7.1.5  Delete fields in headers, footers: page  
  numbering information, date, time, file name,  
  worksheet name.

 • On the Insert tab, in the Text group, click 
the Header & Footer button.

 • Select the header or footer fields for dele-
tion.

 • Press the Delete key.

7.2   Check and Print
7.2.1  Check and correct spreadsheet calculations.

 •  On the Formulas tab, in the Formulas  
Auditing group, click the Error Checking 
button.

 •  When an incorrect formula is found, click 
Update Formula or Ignore Error.

7.2.1  Check and correct spreadsheet text.
 • On the Review tab, in the Proofing 

group, click the Spelling button.
 • When an incorrect spelling is found, 

click the correct spelling from the list 
and click Change.

 •  When a repeated word is found, click 
Delete.

7.2.2  Turn on, off display of gridlines for   
          printing purposes.

 • On the Page Layout tab, in the Sheet 
Options group, under Gridlines, check 
the Print checkbox

7.2.2       Turn on, off display of row and column  
   headings, for printing purposes.

 • On the Page Layout tab, in the Sheet 
Options group, under Headings, check 
the Print checkbox.

7.2.3  Apply automatic title row(s) printing on  
  every page of a printed worksheet.

 • On the Page Layout tab, in the Page 
Setup group, click the Print Titles 
button.

 • Click the Rows to repeat at top box 
and click the row on the spreadsheet.

 •  Click OK.

7.2.4  Preview a worksheet.
 •  On the File tab, click Print.
 •  The print preview is displayed in the 

right pane.

7.2.5  Print a selected cell range from a   
  worksheet.

 • Select the cell range.
 • On the File tab, click Print.
 • Under Settings, click Print Active 

Sheets.
 • Click Print Selection.
 • Click Print.

7.2.5  Print an entire worksheet, the entire   
  spreadsheet.

 • On the File tab, click Print.
 • Under Settings click Print Active Sheets 

or click Print Entire Workbook.
 • Click Print.

7.2.5  Print a number of copies of a worksheet.
 •  On the File tab, click Print.
 •  In the Copies box, click or enter the 

number of copies to print.
 •  Click Print.

7.2.5  Print a selected chart.
 •  Select the chart.
 •  On the File tab, click Print.
 •  Under Settings, ensure Print Selected 

Chart is highlighted.
 • Click Print.

For more information, 
visit: www.ecdl.org
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