
This quick reference is for Microsoft PowerPoint 2010 on Windows 7
Standard Module - Presentation ©ICS Skills 2014                 Quick Reference 

PowerPoint 2010 Tabs

Keyboard Shortcuts 

Home

Insert

Design

Transitions

Animations

Slide Show

Review

View

This module requires the candidate to demonstrate competence in 
using presentation software.

Successful candidates will be able to:
 � Work with presentations and save them in differLU[�ÄSL�MVYTH[Z�
 � Choose built-in options such as the Help function within the 

application to enhance productivity.
 � Understand different presentation views and when to use them, 

choose different slide layouts and designs.
 � Enter, edit and format text in presentations. Recognize good 

practise in applying unique titles to slides.
 � Choose, create and format charts to communicate information 

meaningfully.
 � Insert and edit pictures, images and drawn objects.
 � Apply animation and transition effects to presentations and check 

and correct presentation content beforL�ÄUHSS`�WYPU[PUN�HUK�NP]PUN�
presentations.
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1.1  Working with Presentations
1.1.1  Open a presentation application.

 � Click the Start button.
 � Select All Programs.
 � Click Microsoft PowerPoint 2010.

1.1.1  Close a presentation application.
 � On the File tab, click Exit.

1.1.1  Open presentations.
 �  On the File tab, click Open.
 �  Select the presentation(s) to open and 

click Open.
1.1.1  Close presentations.

 � On the File tab, click Close.
1.1.2  Create a new presentation based on default  
  template.

 � On the File tab, click New.
 � A blank presentation is selected, click 

Create.

1.1.3  Save a presentation to a location on a  
          drive.

 � On the File tab, click Save.
 � CrLH[L�H�ÄSL�UHTL�HUK�UH]PNH[L�[V�[OL�

location required.
 � Click Save.

1.1.3  Save a presentation under another name.
 � On the File tab, click Save As.
 � ,U[LY�H�UL^�ÄSL�UHTL�V]LY�[OL�L_PZ[PUN�ÄSL�

name and navigate to the location required.
 � Click Save.

1.1.4   
  Rich Text Format, template, show, image  
  

 � On the File tab, click Save As.
 � Click on the Save as type drop-down list 
HUK�JSPJR�H�ÄSL�[`WL��

 � Click Save.
1.1.5  Switch between open presentations.

 � On the View tab, in the Window group, click 
the Switch Windows button.

 � Click the name of the presentation to switch 
to.

1.2  Enhancing Productivity
1.2.1  Set user preferences in the application:  
  user name. 

 � On the File tab, click Options.
 � On the General tab, enter a user name in 

the User name box. 
 � Click OK.

1.2.1  Set user preferences in the application:  
  

 � On the File tab, click Options.
 � On the Save�[HI��LU[LY�H�KLMH\S[�ÄSL�SVJH-

tion in the +LMH\S[�ÄSL�SVJH[PVU�box.
 � Click OK.

1.2.2  Use available Help functions.
 � Click the Help button        on the top right 

of the ribbon.

1  Using the Application

© 2014, ECDL Foundation. This Quick Reference may be used by candidates to assist in preparation for this ECDL module test. ECDL Foundation does not warrant that use of this guide will ensure passing of the test.
Screen shots used with permission from Microsoft.



1.2.3  <ZL�THNUPÄJH[PVU�aVVT�[VVSZ�

 � On the View tab, in the Zoom group, click 
the Zoom button.

 � Check the required magnification checkbox 
or click the Percent box and enter the 
magnification required.

 � Click OK.

1.2.4 �9LZ[VYL��TPUPTPaL�[OL�YPIIVU�
 � Double-click any tab to minimise the rib-

bon.
 � Double-click any tab again to restore the 

ribbon.
2.1  Presentation Views
2.1.1  Understand the uses of different   
  presentation view modes.

� Normal View is the main editing view to 
write and design a presentation.

� Slide Sorter View shows all slides in 
thumbnail form so they are easy to sort.

� Outline View displays all the text from the 
slides in a list for ease of reference and 
editing.

�� Slide Show View uses the full computer 
screen and is used when presenting a slide 
show to an audience.

2.1.2 �9LJVNUPaL�NVVK�WYHJ[PJL�PU�HKKPUN�
  slide titles. 

 � Use a different title for each slide to high-
light it in outline view, when navigating in 
slide show view.

2.1.3    *OHUNL�IL[^LLU�WYLZLU[H[PVU�]PL^�TVKLZ!��
  normal view, slide sorter view, slide show  
           view.

 � On the View tab, in the Presentation Views 
group, click the View button required.

2.2      Slides
2.2.1  Choose a different built-in slide layout for 
  a slide.

2.3.2  ,U[LY�[L_[�PU[V�MVV[LY�VM�ZWLJPÄJ�ZSPKLZ��HSS��
  slides in a presentation.

 � On the Insert tab, in the Text group, click 
the Header & Footer button.

 � Check the Footer checkbox.
 � Enter the text required in the Footer box. 
 � Click Apply or Apply to All.

2.3.3  Apply automatic slide numbering into  
� �MVV[LY�VM�ZWLJPÄJ�ZSPKLZ��HSS�ZSPKLZ�PU�H��
  presentation.

 � On the Insert tab, in the Text group, click 
the Header & Footer button.

 � Check the Slide number checkbox.
 � Click Apply or Apply to All

2.3.3  Apply automatically updated date into  
� �MVV[LY�VM�ZWLJPÄJ�ZSPKLZ��HSS�ZSPKLZ�PU�H��
  presentation.

 �  On the Insert tab, in the Text group, click 
the Header & Footer button.

 �  Check the Date and Time checkbox.
 � Ensure the Update automatically check-

box is checked. 
 � Click Apply or Apply to All.

2.3.3  Apply non-updating date into footer of  
� �ZWLJPÄJ�ZSPKLZ��HSS�ZSPKLZ�PU�H�WYLZLU[H[PVU�

 � On the Insert tab, in the Text group, click 
the Header & Footer button.

 � Check the Date and Time checkbox. 
 � Check the Fixed checkbox. 
 � Enter the date required in the Fixed box.
 � Click Apply or Apply to All.

3.1  Handling Text
3.1.1 �9LJVNUPaL�NVVK�WYHJ[PJL�PU�JYLH[PUN�ZSPKL��
  content.

 � Use short concise phrases
 � Use bullet points
 � Use numbered lists

3.1.2  Enter text into a placeholder in standard,  
  outline view.

 � In standard view, click the placeholder 
required on the slide and enter the text.

 � In outline view, click next to the slide 
number and then click the placeholder 
required on the slide and enter the text.

3.1.3  Edit text in a presentation.
 � Select the text and edit as required.

3.1.4  Copy text within, between presentations.
 � Select the text to copy.
 � On the Home tab, in the Clipboard 

group, click the Copy button.
 � Click a new location within the presenta-

tion or within another open presentation.
 � On the Home tab, in the Clipboard 

group, click the Paste button.

3.1.4  Move text within, between presentations. 
 � Select the text to move.
 � On the Home tab, in the Clipboard 

group, click the Cut button.
 � Click a new location within the presenta-

tion or within another open presentation.
 � On the Home tab, in the Clipboard 

group, click the Paste button.

3.1.5  Delete text.
 � Select the text to delete.
 � Press the Delete key.

3.1.6  Use the undo, redo command.
 � On the Quick Access Toolbar, click the 

Undo or Redo buttons.
3.2    Formatting
3.2.1� �*OHUNL�[L_[�MVYTH[[PUN!�MVU[�ZPaLZ�

 � Select the text to format.
 � On the Home tab, in the Font group, 

click the Font Size arrow.
 � Click a size from the list or enter a size 

into the Font Size box.

 � On the Home tab, in the Slides group, click 
the Layout button.

 �  Click the slide layout required.

2.2.2  Apply an available design template to a 
  presentation.

 � On the Design tab, in the Themes group, 
click the More Themes arrow.

 � Click the theme required.

2.2.3  *OHUNL�IHJRNYV\UK�JVSV\Y�VU�ZWLJPÄJ��
  slide(s), all slides.

 �  On the Design tab, in the Background 
group, click the Background group arrow.

 � On the Fill tab, ensure the Solid fill check-
box is checked.

 � Click the Color button.
 � Click the colour required.
 � Click Close. 
 � To apply the colour to all slides, click Apply 

to All.
 � Click Close. 

2.2.4  (KK�H�UL^�ZSPKL�^P[O�H�ZWLJPÄJ�ZSPKL�SH`V\[�
� ��SPRL!�[P[SL�ZSPKL��JOHY[�HUK�[L_[��I\SSL[LK�SPZ[���
� �[HISL�ZWYLHKZOLL[�

 � On the Home tab, in the Slides group, click 
the New Slide arrow.

 � Click the slide layout required.

2.2.5  Copy slides within the presentation, between  
  open presentations.

 � Select the slide to copy in the Slides tab.
 � On the Home tab, in the Clipboard group, 

click the Copy button.
 � Click a new location within the presentation 

or within another open presentation.
 � On the Home tab, in the Clipboard group, 

click the Paste button.

2.2.5  Move slides within the presentation, between  
  open presentations.

 � Select the slide to move in the Slides tab.
 � On the Home tab, in the Clipboard group, 

click the Cut button.
 � Click a new location within the presentation 

or within another open presentation.
 � On the Home tab, in the Clipboard group, 

click the Paste button.

2.2.6  Delete slide(s).
 � Select the slide to delete in the Slides tab.
 �   Press the Delete key.

2.3  Master Slide
2.3.1  Insert a graphical object (picture, image) into  
  a master slide.

 � On the View tab, in the Master Views group, 
click the Slide Master button.

 � On the Insert tab, in the Images group, click 
the Picture or Photo Album button.

 � Navigate to the object to insert. 
 � Click Open or Insert.

2.3.1  Insert a graphical object (drawn object) into a  
  master slide.

 � On the View tab, in the Master Views group, 
click the Slide Master button.

 � On the Insert tab, in the Illustrations group, 
click the Shapes button.

 � Click the shape to insert. 
 � Click the slide and the shape selected is 

inserted.

2.3.1  Remove a graphical object from a master  
           slide.

 � On the View tab, in the Master Views group, 
click the Slide Master button.

 �  Click the picture or image to remove.
 �  Press the Delete key.

3  Text



3.2.1  *OHUNL�[L_[�MVYTH[[PUN!�MVU[�[`WLZ�
 � Select the text to format.
 � On the Home tab, in the Font group, 

click the Font arrow.
 � Click a font from the list or enter a font 

name into the Font box.

3.2.2  (WWS`�[L_[�MVYTH[[PUN!�IVSK��P[HSPJ��
  underline, shadow.

 � Select the text to format.
 � To embolden the text, on the Home tab, 

in the Font group, click the Bold button.
 � To italicise the text, on the Home tab, in 

the Font group, click the Italic button.
 � To underline the text, on the Home tab, 

in the Font group, click the Underline 
button.

 � To shadow the text, on the Home tab, in 
the Font group, click the Text Shadow 
button.

3.2.3  Apply different colours to text.
 � Select the text to colour.
 � On the Home tab, in the Font group, 

click the Font Color arrow.
 � Click the colour required.

3.2.4  Apply case changes to text.

 � Select the text to change case.
 � On the Home tab, in the Font group, 

click the Change Case button.
 � To capitalise the first letter of a sen-

tence, click Sentence case.
 � To make all letters lowercase, click 

lowercase. 
 � To capitalise all of the letters, click     

UPPERCASE. 
 � To capitalise the first letter of each word, 

click Capitalize Each Word.
 � To shift between two case views, click 

tOGGLE cASE.

3.2.5� �(SPNU�[L_[!�SLM[��JLU[YL��YPNO[�PU�H�[L_[�MYHTL�
 � Select the text to align.
 � On the Home tab, in the Paragraph 

group, click the Align Text Left, Centre 
or Align Text Right button.

3.3     Lists
3.3.1   Indent bulleted text. 

 � Select the text to indent.
 � On the Home tab, in the Paragraph 

group, click the Increase List Level 
button.

3.3.1  Remove indent from bulleted text.
 � Select the text to remove indentation 

from.
 � On the Home tab, in the Paragraph 

group, click the Decrease List Level 
button.

3.3.2  Adjust line spacing before and after 
  bulleted, numbered lists.

 � Select the list.
 � On the Home tab, in the Paragraph 

group, click the Line Spacing arrow and 
select Line Spacing Options. 

 � Set the spacing options.
 � Click OK.

3.3.3   Switch between the different standard  
  bullet, number styles in a list.

4.1.7   Change the column, bar, line, pie slice 
   colours in a chart.

 � Select the column, bar, line or pie slice 
of the chart to change.

 � On the Format tab, in the Shape Styles 
group, click the Shape Fill arrow.

 � Click a colour.
4.2     Organisation Charts
4.2.1  *YLH[L�HU�VYNHUPaH[PVU�JOHY[�^P[O�H�
  labelled hierarchy by using a built-in   
� �VYNHUPaH[PVU�JOHY[�MLH[\YL�

 � On the Insert tab, in the Illustrations 
group, click the SmartArt button.

 �  Click Hierarchy, then click the Organiza-
tion Chart button.

 � Click OK.

4.2.2  Change the hierarchical structure of an  
� �VYNHUPaH[PVU�JOHY[�

 � Select the shape to change.
 �  On the Design tab, in the Create Graph-

ic group, click the Demote, Promote or 
Right to Left button.

4.2.3  Add co-workers, subordinates in an   
� �VYNHUPaH[PVU�JOHY[�

 � Click the outside of the shape to add 
the co-worker or sub-ordinate to.

 � On the Design tab, in the Create Graph-
ic group, click the Add Shape arrow.

 � Click Add Shape After or Add Shape 
Below as required.

4.2.3  Remove co-workers, subordinates in an  
� �VYNHUPaH[PVU�JOHY[��

 � Click the outside of the co-worker or 
sub-ordinate shape.

 � Press the Delete key.

5.1     Insert, Manipulate
5.1.1  Insert a graphical object (picture, image,  
  drawn object) into a slide.

 � On the Insert tab, in the Images group, 
click the Picture or Photo Album button.

 � Navigate to the object to insert. 
 � Click Open or Insert.

5.1.1  Insert a graphical object (drawn object)  
  into a slide.

 � On the Insert tab, in the Illustrations 
group, click the Shapes button.

 � Click the shape to insert. 
 � Click the slide and the shape selected 

is inserted.

5.1.2  Select a graphical object.
 � Click the picture, image, or drawn 

object.

5.1.3  Copy graphical objects, charts within  
  the presentation, between open   
  presentations.

 � Select the object or chart to copy.
 � On the Home tab, in the Clipboard 

group, click the Copy button.
 � Click a new location within the 

presentation or within another open 
presentation.

 � On the Home tab, in the Clipboard 
group, click the Paste button.

5.1.3  Move graphical objects, charts within  
  the presentation, between open   
  presentations.

 �  Select the object or chart to move.
 �  On the Home tab, in the Clipboard 

group, click the Cut button.
 �  Click a new location within the presen-

tation or within another open presenta-
tion.

 � Select the bulleted or numbered list to change. 
 � On the Home tab, in the Paragraph group, 

click the Bullets or Numbering arrow.
 � Click the bullet or numbering style required.

3.4    Tables
3.4.1  Enter, edit text in a table slide.

 � Click any cell in the table and enter or edit text 
as required.

3.4.2   Select rows, columns, entire table.
 � Click any cell in the table.
 � On the Layout tab, in the Table group, click the 

Select arrow.
 � Click the Select Row, Select Column or Select 

Table button.

3.4.3   Insert rows.
 � Select a row.
 � On the Layout tab, in the Rows & Columns 

group, click the Insert Above or Insert Below 
button.

3.4.3   Insert columns.
 � Select a column.
 � On the Layout tab, in the Rows & Columns 

group, click the Insert Left or Insert Right 
button.

3.4.3  Delete rows and columns.
 �  Select the row or column to delete.
 �  On the Layout tab, in the Rows & Columns 

group, click the Delete button.
 � Click the Delete Rows or Delete Columns 

button.

3.4.4  Modify column width.
 � Select the column to modify.
 � On the Layout tab, in the Cell Size group, enter 

the width required in the Table Column Width 
box.

3.4.4   Modify row height.
 � Select the row to modify.
 � On the Layout tab, in the Cell Size group, enter 

the height required in the Table Row Height 
box.

4.1    Using Charts
4.1.1  Input data to create built-in charts in a 
� �WYLZLU[H[PVU!�JVS\TU��IHY��SPUL��WPL�

 � On the Insert tab, in the Illustrations group, 
click the Chart button.

 � Click a chart and click OK.
 � Click into the individual cells in the spread-

sheet that opens to enter data.
 � Close the spreadsheet.

4.1.2   Select a chart.
 � Click the chart.

4.1.3   Change the chart type.
 � Select the chart.
 � On the Design tab, in the Type group, click the 

Change Chart Type button.
 � Click a chart type.
 � Click OK.

4.1.4   Add a chart title.
 � Select the chart.
 � On the Layout tab, in the Labels group, click 

the Chart Title arrow.
 � Click Centered Overlay Title or Above Chart.
 � Enter the title in the text box that opens on the 

chart.

4.1.4   Remove a chart title.
 � Select the chart title.
 � Press the Delete key.

4.1.4   Edit a chart title.
 � Select the chart title and edit text as required.

4.1.5 ��(KK�KH[H�SHILSZ�[V�H�JOHY[!�]HS\LZ�U\TILYZ��� �
  percentages.

 � Select the chart.
 � On the Layout tab, in the Labels group, click 

the Data Labels button.
 � Click Center, Inside End, Inside Base or 

Outside End.

4.1.6   Change the background colour of a chart.
 �  Select the chart background.
 � On the Format tab, in the Shape Styles group, 

click the Shape Fill arrow.
 � Click a colour.

4  Charts

�� �.YHWOPJHS�6IQLJ[Z



     

 � On the Home tab, in the Clipboard 
group, click the Paste button.

5.1.4  9LZPaL�NYHWOPJHS�VIQLJ[Z��JOHY[Z�PU�H���
  presentation.

 � Select the object or chart to resize.
 � Drag the object’s sizing handles to the 

required size.

5.1.4  Delete graphical objects, charts in a 
  presentation.

 � Select the object or chart to delete.
 � Press the Delete key.

5.1.5� �9V[H[L��ÅPW�H�NYHWOPJHS�VIQLJ[�

 � Select the object to rotate or flip.
 � On the Format tab, in the Arrange group, 

click the Rotate arrow.
 � Click a rotate or flip option.

5.1.6  (SPNU�H�NYHWOPJHS�VIQLJ[�YLSH[P]L�[V�H�ZSPKL!��
  left, centre, right, top, bottom.

 � Select the object or chart to align.
 � On the Format tab, in the Arrange group, 

click the Align arrow.
 �  Click an alignment option.

5.2   Drawing
5.2.1  Add different types of drawn object to a  
� �ZSPKL!�SPUL��HYYV �̂�ISVJR�HYYV �̂�YLJ[HUNSL���
  square, oval, circle.

 �  On the Insert tab, in the Illustrations 
group, click the Shapes arrow.

 � Click the object required.
 � Click the slide and drag to adjust the 

size of the object.

5.2.1  Add different types of drawn object to a  
� �ZSPKL!�[L_[�IV_�

 � On the Insert tab, in the Text group, click 
the Text Box button.

 � Click the slide and drag to adjust the 
size of the text box.

 � Text must be entered as soon as the 
text box is created or the text box 
disappears.

5.2.2  Enter text into a text box, block arrow,  
  rectangle, square, oval, circle.

 � Click the shape and enter the text 
required.

 �  To add text to a text box, it must be en-
tered as soon as the text box is created.

5.2.3  Change drawn object background colour.
 � Select the object.
 � On the Format tab, in the Shape Styles 

group, click the Shape Fill button.
 � Click the colour required.

5.2.3  Change drawn object line colour.
 � Select the object.
 � On the Format tab, in the Shape Styles 

group, click the Shape Outline button.
 � Click the colour required.

5.2.3  Change drawn object line weight.
 � Select the object.
 � On the Format tab, in the Shape Styles 

group, click the Shape Outline button.
 � Select Weight and click the line weight-

ing required.

5.2.3  Change drawn object line style.
 � Select the object.
 � On the Format tab, in the Shape Styles 

group, click the Shape Outline button.
 � Select Dashes and click the line style 

required.

5.2.4  *OHUNL�HYYV^�Z[HY[�Z[`SL��HYYV^�ÄUPZO��
           style.

 �  Select the arrow.
 �  On the Format tab, in the Shape Styles 

group, click the Shape Outline button.
 �  Click Arrows then click More Arrows.
 � Click the Begin Type button and click 

the style required.
 � Click the End Type and click the style 

required.
 � Click Close.

5.2.5  Apply a shadow to a drawn object.
 � Select the object.
 � On the Format tab, in the Shape Styles 

group, click the Shape Effects button.
 � Click Shadow and click the shadow 

required.

5.2.6  .YV\W��\UNYV\W�KYH^U�VIQLJ[Z�PU�H�ZSPKL�
 � Select all the objects.
 � On the Format tab, in the Arrange group, 

click the Group button.
 � Click Group or Ungroup as required.

5.2.7  Bring a drawn object one level forward, one  
  level backward, to the front, to the back of  
  other drawn objects.

 � Select the object.
 � On the Format tab, in the Arrange group, 

click the Bring Forward or Send Backward 
button.

6.1   Preparation
6.1.1  Add transition effects between slides.

 �  On the Transitions tab, in the Transition to 
this Slide group, click the More arrow at the 
bottom right of the transition effects.

 �  Click the effect required.
 � On the Transitions tab, in the Timing group 

check the On Mouse Click or After check-
box and enter a time if required.

 � On the Transitions tab, in the Timing group, 
click any sound required in the Sound box 
and enter any timing required in the Dura-
tion box.

 � Click the Apply to All button.

6.1.1  Remove transition effects between slides.
 � On the Transitions tab, in the Transition to 

this Slide group, click the More arrow at the 
bottom right of the transition effects.

 � Click None.

6.1.2  Add, remove preset animation effects for  
  different slide elements.

 � Select the slide element to animate.
 � On the Animations tab, in the Animation 

group, click the More arrow at the bottom 
right of the animation effects.

 � To add animation, click an animation effect.
 � To remove animation, click None.

6.1.3  Add presenter notes to slides.
 � Click the notes pane at the bottom of 

Normal view (Click to add notes should 
currently be visible).

 � Enter the text required.

6.1.4  Select appropriate output format for slide  
� �WYLZLU[H[PVU�SPRL!�V]LYOLHK��OHUKV\[��VU��
  screen show.

 � On the Design tab, in the Page Setup 
group, click the Page Setup button.

 � Click the output required in the Slides sized 
for box.

6.1.5  Hide, show slides.
 � Select the slide to hide or show.
 � On the Slide Show tab, in the Set Up group, 

click the Hide Slide button.
 � Click the Hide Slide button again to unhide 

the slide.

6.2   Check and Deliver
6.2.1  Spell check a presentation and make  
� �JOHUNLZ�SPRL!�JVYYLJ[PUN�ZWLSSPUN�LYYVYZ���
  deleting repeated words.

 � On the Review tab, in the Proofing group, 
click the Spelling button.

 � When an incorrect spelling is found, select 
the correct spelling from the list and click 
Change.

 � When a repeated word is found, click 
Delete.

6.2.2  Change slide setup, slide orientation to  
  portrait, landscape.

 � On the Design tab, in Page Setup 
group, click the Slide Orientation but-
ton.

 � Click Portrait or Landscape.

6.2.2  *OHUNL�WHWLY�ZPaL�
 � On the Design tab, in Page Setup 

group, click the Page Setup button.
 � Click a paper size in the Slides sized 

for box.
 � Click OK.

6.2.3  7YPU[�LU[PYL�WYLZLU[H[PVU��ZWLJPÄJ�ZSPKLZ�
 � On the File tab, click Print.
 � To print the entire presentation, under 

Settings, click Print All Slides.
 � To print specific slides, under Settings, 

enter the slide numbers required in the 
Slides box.

 � Click Print.

6.2.3  Print handouts, notes pages, outline view  
  of slides.

 � On the File tab, click Print.
 � Under Settings, click Full Page Slides.
 � Click format required from Handouts or 

click Notes Pages or Outline.
 � Click Print.

6.2.3  Print a number of copies of a   
  presentation.

 � On the File tab, click Print.
 � In the Copies box, click or enter the 

number of copies to print.
 � Click Print.

6.2.4  :[HY[�H�ZSPKL�ZOV^�MYVT�ÄYZ[�ZSPKL��MYVT��
  current slide.

 � On the Slide Show tab, in Start Slide 
Show group, click the From Beginning 
or From Current Slide buttons

6.2.5  Navigate to next slide, previous slide,  
� �ZWLJPÄLK�ZSPKL�K\YPUN�H�ZSPKL�ZOV �̂

 � During the slide show, right-click and 
click Next, Previous, or Go to Slide, 
and click on the slide number required.
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